RaspberryPi に nodejs の bluetooth-serial-port を npm install する。

Raspberry Pi にて

 

npm install bluetooth-serial-port

 

しようとすると、エラーが出てインストールできませんでした。
よくよく確認すると、

 

error: #error This version of node/NAN/v8 requires a C++11 compiler

 

と表示されていて、g++ コンパイラのバージョンが低くてこけているようです。
(さらに…)

続きを読む